Docline Update

To those of you who aren’t on the Docline discussion list or may have missed the post on Medlib-l, if you are using Microsoft Internet Explorer 6 you need to upgrade ASAP. 

Docline does not support Internet Explorer 6. (They stopped August 31, 2009.) They can no longer offer customer support of issues reported with that browser.  If you are still using Explorer 6 you are strongly encouraged to upgrade to Internet Explorer 7 or 8 or Firefox 3.5. 

If you have been limping by on Internet Explorer 6 and everything has been good so far, you might be interested to know that next release of Docline is coming shortly.  So if you are running IE6 right now, you won’t get any support from NLM if things go wonky with the next release.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>